Hedgehog Central banner

1 - 4 of 4 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Kipper had some diarrhea last starting last week. On day two and three of the diarrhea there was evidence of blood (though it was difficult tell of the blood was from the urine in some cases or the poop). Fecal smear showed a lot of bacteria (samonella). He was put on two anitbiotics for 14 days: Baytril .3ml and Amoxillin .16ml. Now nearly seven days later the diareah seems much better however the blood has returned the past three nights (a very small amount compared to previously) but it looks like it may be urinal. Poop sent for another fecal showed only a bit of bacteria. The vet has asked me to provde three more days of the current two medicines and if the blood is still present switch to a sulfite based drug (I'm not sure what the name is yet).

Is this a normal process (I've never had to switch antibiotics like this before)? If the sulfite is unsuccessful, the vet would like an ultra sound which definitely sounds like a good idea to me. I'm just wondering if perhaps I should insist on the ultrasound now or if I am just being paranoid.

Thanks for any help.

April
 

·
Registered
Joined
·
5,136 Posts
I'm afraid I don't have any advice, but I want to send good thoughts to you and Kipper! Hopefully he'll make a quick recovery and stop worrying you. :)
 

·
Registered
Joined
·
754 Posts
Sometimes, you need to change the antibiotic if it is not the correct one. My vet always has me start with the sulfa drug (Trimithraprim Sulfa)
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
Well no luck unfortunately, the blood continued. After an ultrasound, the vet found inflammation near the large intestine. No blockage but he recommended predisone as an anti-inflammatory coupled with the Baytril and amoxilin. We will see how it goes. Please keep Kipper in your thoughts.

A
 
1 - 4 of 4 Posts
Top