Wont let me add pictures - Hedgehog Central – Hedgehog pet care & owner forum
Hedgehog Central GalleryForum Archives Facebook Link

Like Tree1Likes
Reply
 
LinkBack Thread Tools
Old 04-22-2019, 10:11 AM   #1 (permalink)
Ria
Member
 
Ria's Avatar
 
Join Date: Aug 2018
Location: London-Surrey, UK
Posts: 1,144
Default

Okay so originally it would let me attach pictures. And now it wont. Even when I try to add one that I have before it wont add t. But I dont really know why. When I add the pictures its through my laptop. It says its added them and then it hasn't. If I do it on my phone it just ends up not loading them. But it never says anything about why.
What am I meant to do ??
Ria is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-22-2019, 03:36 PM   #2 (permalink)
Administrator
 
hcentral's Avatar
 
Join Date: Aug 2008
Posts: 257
Default

Test

EDIT: Seems to be working on my end.
How are you posting your images?
I used Go Advanced > Paper Clip Icon > Upload Image

Ed
Attached Images
File Type: jpg test.jpg (32.8 KB, 0 views)
hcentral is offline   Reply With Quote Quick reply to this message
Old 04-22-2019, 04:21 PM   #3 (permalink)
Ria
Member
 
Ria's Avatar
 
Join Date: Aug 2018
Location: London-Surrey, UK
Posts: 1,144
Default

Yea thats how I'm doing it on the laptop. It says its added them and its not there.

On my phone as I use the mobile version I do it like I add a post, and then click the papper clip, it comes up with the re size message, I click ok, then it goes through the process of trying to add it and it just stops where it would normally add the picture.

But it doesnt actually say why its not adding them
Ria is online now   Reply With Quote Quick reply to this message
 
Old 05-05-2019, 11:01 PM   #4 (permalink)
Member
 
Buddysmom's Avatar
 
Join Date: Apr 2019
Location: USA, New Mexico
Posts: 131
Default

I can’t upload pictures either. It says attachment is too big but I’ve added same pic before with no issues.
Buddysmom is offline   Reply With Quote Quick reply to this message
Old 05-06-2019, 02:34 PM   #5 (permalink)
Member
 
Mecki's Avatar
 
Join Date: Nov 2017
Location: Arizona
Posts: 239
Default

Quote:
Originally Posted by hcentral View Post
Test

EDIT: Seems to be working on my end.
How are you posting your images?
I used Go Advanced > Paper Clip Icon > Upload Image

Ed
I don't use the paperclip option. You can try a different way and see if that makes a difference.

I Go Advanced, then I scroll down to the box that says "manage attachments." Click "choose file"
Once you've chosen what files/pics you want, click on box "upload."
__________________
here with my new Mecki-- born 2/12/19

http://rabbitsindoors.weebly.com
Mecki is online now   Reply With Quote Quick reply to this message
Old 05-06-2019, 02:35 PM   #6 (permalink)
Member
 
Mecki's Avatar
 
Join Date: Nov 2017
Location: Arizona
Posts: 239
Default

Quote:
Originally Posted by Buddysmom View Post
I can’t upload pictures either. It says attachment is too big but I’ve added same pic before with no issues.
If the file is too big (I've had that happen) you have to edit your photo to reduce the size before trying to attach it. Might want to copy it first so you don't lose your higher resolution original.
__________________
here with my new Mecki-- born 2/12/19

http://rabbitsindoors.weebly.com
Mecki is online now   Reply With Quote Quick reply to this message
Old 05-06-2019, 02:38 PM   #7 (permalink)
Member
 
Mecki's Avatar
 
Join Date: Nov 2017
Location: Arizona
Posts: 239
Default

On a slightly different note, it is showing that I have reached my maximum quota for photos. I've not encountered this on any other forums.

The only way that I can now add photos is to delete some from older posts. But then those posts become nonsensical since the comments often regard those photos.

Is there some other option? Am I missing something?
__________________
here with my new Mecki-- born 2/12/19

http://rabbitsindoors.weebly.com
Mecki is online now   Reply With Quote Quick reply to this message
Old 05-06-2019, 03:10 PM   #8 (permalink)
Ria
Member
 
Ria's Avatar
 
Join Date: Aug 2018
Location: London-Surrey, UK
Posts: 1,144
Default

Quote:
Originally Posted by Mecki View Post
I don't use the paperclip option. You can try a different way and see if that makes a difference.

I Go Advanced, then I scroll down to the box that says "manage attachments." Click "choose file"
Once you've chosen what files/pics you want, click on box "upload."
I've tried this (can only do it on my laptop though) and it still did the same went through whole going to add the photo then it it just doesn't with no message to tell me why.
Ria is online now   Reply With Quote Quick reply to this message
Old 05-07-2019, 01:41 PM   #9 (permalink)
Administrator
 
hcentral's Avatar
 
Join Date: Aug 2008
Posts: 257
Default

Quote:
Originally Posted by Ria View Post
Yea thats how I'm doing it on the laptop. It says its added them and its not there.
Can you grab me a screenshot of this?
Also, can you provide screenshots of the process that you're using.
I'll see if I can get this replicated.

Ed
hcentral is offline   Reply With Quote Quick reply to this message
Old 05-07-2019, 03:14 PM   #10 (permalink)
Ria
Member
 
Ria's Avatar
 
Join Date: Aug 2018
Location: London-Surrey, UK
Posts: 1,144
Default

I may be missing something but, how am I meant to show you screenshots if I cant get the pictures to upload?
Ria is online now   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hedgehog Central – Hedgehog pet care & owner forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in




Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
help my mother gave birth and wont let babies feed leanne.kieth Breeding & Babies Help 1 03-29-2018 02:35 PM
How do I add more than 10 pictures? Flamepool Hedgehogcentral.com Tech Support 7 04-22-2015 07:24 PM
Wont let me pick him up Love_my_harley Hedgehog Personality and Behaviour 3 07-07-2014 03:42 PM
"Let me see your TP Roll!" Post your pictures! PJM Fun Stuff 9 11-04-2010 06:25 PM
Who has facebook? Add me! =) Littlefootsmama Off Topic 7 06-01-2010 11:42 AM


All times are GMT -4. The time now is 01:58 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
PetGuide.com
Basset Hound Forum Doberman Forum Golden Retriever Forum Beagle Forum
Boxer Forum Dog Forum Pit Bull Forum Poodle Forum
Bulldog Forum Fish Forum Havanese Forum Maltese Forum
Cat Forum German Shepherd Forum Labradoodle Forum Yorkie Forum Hedgehog Forum
Chihuahua Forum Retriever Breeds Cichlid Forum Dart Frog Forum Mice Breeder Forum