Wont let me add pictures - Page 3 - Hedgehog Central Hedgehog pet care & owner forum
Hedgehog Central GalleryForum Archives Facebook Link

Like Tree1Likes
Reply
 
LinkBack Thread Tools
Old 05-17-2019, 08:30 PM   #21 (permalink)
Member
 
Mecki's Avatar
 
Join Date: Nov 2017
Location: Arizona
Posts: 298
Default

Quote:
Originally Posted by hcentral View Post
Hello there,

Got back from the techs.
It seems like if you want the signature image to show, it's not enough to just have one uploaded. You also have to hit "Insert Signature Picture" to have the proper bbcode added to your signature.

Ed
Am I missing something? I didn't think this was in regards to any signature images but just about attaching images to a post.
__________________
here with my new Mecki-- born 2/12/19

http://rabbitsindoors.weebly.com
Mecki is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-21-2019, 01:21 PM   #22 (permalink)
Administrator
 
hcentral's Avatar
 
Join Date: Aug 2008
Posts: 266
Default

Hello there,

Sorry for the confusion.
Got mixed between a different thread.
Can you try exiting out of enhanced mobile view to see if that worked?

Ed
__________________
hcentral is offline   Reply With Quote Quick reply to this message
Old 05-21-2019, 03:41 PM   #23 (permalink)
Member
 
Mecki's Avatar
 
Join Date: Nov 2017
Location: Arizona
Posts: 298
Default

I'm using a laptop so am not on a mobile view (as far as I know).
__________________
here with my new Mecki-- born 2/12/19

http://rabbitsindoors.weebly.com
Mecki is offline   Reply With Quote Quick reply to this message
 
Old 05-24-2019, 10:28 AM   #24 (permalink)
Administrator
 
hcentral's Avatar
 
Join Date: Aug 2008
Posts: 266
Default

Hello there,

So this is the instructions when attaching the images

Step 1: Click on Go Advanced

Screen Shot 2019-05-24 at 10.24.22 AM.png

Step 2: Click on Paper Clip Icon

Screen Shot 2019-05-24 at 10.24.30 AM.png

Step 3: Upload an image

Screen Shot 2019-05-24 at 10.24.55 AM.png
Screen Shot 2019-05-24 at 10.25.00 AM.png

Step 4 (OPTIONAL): Embed the image to the post

Screen Shot 2019-05-24 at 10.25.05 AM.png

test.jpg

If you're still encountering this issue, let me know which browser and device you're using and also, the dimension, size, and file type the image you're trying to upload.

Ed
__________________
hcentral is offline   Reply With Quote Quick reply to this message
Old 05-24-2019, 03:10 PM   #25 (permalink)
Member
 
Mecki's Avatar
 
Join Date: Nov 2017
Location: Arizona
Posts: 298
Default

Thanks, Ed,

From what I am gathering from what Ria and Buddysmom have written, it sounds like it isn't the process of attaching photos that is the problem. They have both attached photos in the past.

The issue, I believe, is that each member is limited in the amount of memory their total of all attached photos can be. Once I had exceeded that memory amount, I could no longer attach photos. I had to first erase some photos from some older posts of mine in order to free up the memory.

I've attached a screenshot that shows my current memory allowance. The red bar shows how much I've used with very little green left for future photos. Once I've added more photos, I too will again reach my allowable limit (the entire bar will be red).

It sounds like this is the issue -- limit on allowable memory space per member.

My question was if that limit can be either increased or deleted by the web admin. Currently, deleting old pics is the only way I can make room for new ones. But that is regrettable in that sometimes the thread discussions are dependent upon the photos. By erasing old photos, it makes those old threads nonsensical.
Attached Images
File Type: png sc.png (158.6 KB, 6 views)
__________________
here with my new Mecki-- born 2/12/19

http://rabbitsindoors.weebly.com

Last edited by Mecki; 05-24-2019 at 03:12 PM.
Mecki is offline   Reply With Quote Quick reply to this message
Old 05-25-2019, 01:30 AM   #26 (permalink)
Ria
Member
 
Ria's Avatar
 
Join Date: Aug 2018
Location: London-Surrey, UK
Posts: 1,350
Default

Yea I don't think its the processor either as I've tried it that way several times since this, but thanks for showing us Ed
I don't use it in my web browsers as often as others, so I never noticed that bar because it doesnt tell you anything about it on the advanced mobile option which I honestly think is a little unfair for those who mainly use the mobile version over the web browsers version. But when I went on that bar mecki showed (that I never even new was there) is fully red.
Ria is offline   Reply With Quote Quick reply to this message
Old 05-27-2019, 11:48 AM   #27 (permalink)
Administrator
 
hcentral's Avatar
 
Join Date: Aug 2008
Posts: 266
Default

I have upped the storage.
Let me know if that worked.

Ed
__________________
hcentral is offline   Reply With Quote Quick reply to this message
Old 05-27-2019, 02:02 PM   #28 (permalink)
Member
 
Mecki's Avatar
 
Join Date: Nov 2017
Location: Arizona
Posts: 298
Default

Woo-hoo! Look at all the green on the bar now!

Thanks, Ed!
Attached Images
File Type: png scr.png (115.2 KB, 4 views)
__________________
here with my new Mecki-- born 2/12/19

http://rabbitsindoors.weebly.com
Mecki is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hedgehog Central Hedgehog pet care & owner forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in




Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
help my mother gave birth and wont let babies feed leanne.kieth Breeding & Babies Help 1 03-29-2018 02:35 PM
How do I add more than 10 pictures? Flamepool Hedgehogcentral.com Tech Support 7 04-22-2015 07:24 PM
Wont let me pick him up Love_my_harley Hedgehog Personality and Behaviour 3 07-07-2014 03:42 PM
"Let me see your TP Roll!" Post your pictures! PJM Fun Stuff 9 11-04-2010 06:25 PM
Who has facebook? Add me! =) Littlefootsmama Off Topic 7 06-01-2010 11:42 AM


All times are GMT -4. The time now is 12:32 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
PetGuide.com
Basset Hound Forum Doberman Forum Golden Retriever Forum Beagle Forum
Boxer Forum Dog Forum Pit Bull Forum Poodle Forum
Bulldog Forum Fish Forum Havanese Forum Maltese Forum
Cat Forum German Shepherd Forum Labradoodle Forum Yorkie Forum Hedgehog Forum
Chihuahua Forum Retriever Breeds Cichlid Forum Dart Frog Forum Mice Breeder Forum