Hedgehog Central  Hedgehog pet care & owner forum

Hedgehog Central Hedgehog pet care & owner forum (https://www.hedgehogcentral.com/forums/index.php)
-   Hedgehogcentral.com Tech Support (https://www.hedgehogcentral.com/forums/forumdisplay.php?f=26)
-   -   "New posts" markers reset (https://www.hedgehogcentral.com/forums/showthread.php?t=16126)

moxieberry 05-07-2012 05:33 PM

"New posts" markers reset
 
I noticed that the forum went down for a few hours earlier this morning. After it came back up all of the markers next to threads (text lines in a circle is the symbol I'm talking about) have reset to red, meaning "new posts". Basically, it's acting like I haven't read the threads that I've read - for every single thread that's been posted since I registered. It's not a really severe issue, but since I'm in the habit of using that to determine at a glance what threads have been added to since I last checked them, it's honestly just weird and annoying. I'm wondering if anyone else is having this issue, or if there's a way to fix it? If not, no big deal, but since it happened right after the forum came back up, I'm assuming that I'm not the only one experiencing this issue. Thanks! :]

Kalandra 05-07-2012 07:33 PM

Re: "New posts" markers reset
 
You can "mark forums read" and start over. There are some other changes that you may run across, we made a couple of changes in the way the forum functions to get the forum back online and to keep it online. This was the effect of one of them.

moxieberry 05-07-2012 08:04 PM

Re: "New posts" markers reset
 
Aha! Thank you, found it! Problem solved.


All times are GMT -4. The time now is 04:29 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.