Hedgehog Central  Hedgehog pet care & owner forum

Hedgehog Central Hedgehog pet care & owner forum (https://www.hedgehogcentral.com/forums/index.php)
-   Heating (https://www.hedgehogcentral.com/forums/forumdisplay.php?f=113)
-   -   help, thermostat not working properly repti temp (https://www.hedgehogcentral.com/forums/showthread.php?t=12670)

v.bow 10-14-2011 08:02 AM

help, thermostat not working properly repti temp
 
http://www.amazon.com/ReptTemp-Thermost ... 429&sr=1-1

this is the thermostat i have

and im using 150 watts lamp

in a 30 gallon tank


room remp is 17.8c and tank temp is only 23c

question is....my thermostat...i cant get it any higher then 5-6celcious higher than room temp....

im reading with a 150w lamp it should be able to go 12 celcious higher then room temp...

did i set up my thermostat wrong??

its set to the lowest setting and its staying at 5-6c above and when i set it to high its still staying at 5-6c


the green light is ALWAYS on never turns off

v.bow 10-14-2011 08:50 AM

Re: help, thermostat not working properly repti temp
 
at this point i think my lamp is broken since the thermostat is always on therefore the heater should always be on



suggestions?

Nancy 10-14-2011 01:09 PM

Re: help, thermostat not working properly repti temp
 
At the lowest setting it should be off with green light off. At the highest it should always be on with green light on. Using a 150 watt emitter with a tank, you should have no trouble getting the temperature up high in fact, a 150 might be too much.

Try plugging a lamp into the extra outlet on it and see if the lamp comes on or off as you turn the dial.

v.bow 10-14-2011 03:42 PM

Re: help, thermostat not working properly repti temp
 
the lamp does turn off when i go from low and just a 1mm turn it clicks on.

v.bow 10-14-2011 03:59 PM

Re: help, thermostat not working properly repti temp
 
150watt was never ever able to boost the temp anywhere above 28 celcious even on a hot summer day

v.bow 10-14-2011 04:01 PM

Re: help, thermostat not working properly repti temp
 
also, i wasnt able to leave my hand under the lamp for over 20 seconds before now it just feels warm.

Nancy 10-14-2011 05:26 PM

Re: help, thermostat not working properly repti temp
 
It sounds like either the thermostat or the emitter is defective. A 150 should heat up quickly. The fact that it does turn off if you turn the dial, makes me wonder if its the emitter that is defective. If the thermostat wasn't working, but the emitter was, the cage would continue getting hotter and hotter.

v.bow 10-15-2011 07:13 AM

Re: help, thermostat not working properly repti temp
 
so i got a new 150w che....still 23celcious..........could it b the lamp??? the che holder

Nancy 10-15-2011 09:29 AM

Re: help, thermostat not working properly repti temp
 
Hmmmm. Does your lamp fixture have an on/off switch or does it have a rheostat dial? If an on and off, I don't know how it could be the fixture because it would be either off or on. If it has a dial, that is probably the culprit and turning the dial up full will give full power to the emitter.

I would think it must be the thermostat itself.

v.bow 10-15-2011 03:42 PM

Re: help, thermostat not working properly repti temp
 
ok so try getting a new thermostat next? okie dokie

the lamp fixture does have an on and off but no rheo. its a flukers 10 inch


All times are GMT -4. The time now is 07:09 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.